The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
90481 "hanging" Thread Tools Search this Thread Display Modes
I rated a movie at netflix.com, and OW seemed to "hang" when it was processing the page. It did not crash, but it never managed to complete the process of loading the destination page. I had to restart OW in order to continue surfing. The netflix rating was registered. So, there seems to have been a problem processing the script after registering the rating.

P
 
Yep, this is what happens to me too. I talked about the same thing on another post. It used to change pages erroneously, but would at least not hang up the browser. I now load Firefox or Safari if I want to do my thing in Netflix.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing "ToDo" in "Due" area [A: Poster confused about how Due field works.] morkafur OmniFocus 1 for Mac 3 2012-05-24 02:39 AM
German localization problems, WebDAV iCal export due: "fällig" vs. "Fälligkeitsdatum" FatalError OmniFocus 1 for Mac 5 2011-04-08 06:32 AM
UI prob: app prefs say "autocomplete", project inspector says "don't". Former wins. MichaelJohnston OmniFocus for iPhone 14 2010-03-25 11:49 AM


All times are GMT -8. The time now is 12:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.