The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > General > Forums Feedback
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
going to last post Thread Tools Search this Thread Display Modes
Clicking on the link in the "last post" column brings me to the first post instead of the last. Is that intended?
 
I don't think so. It's a bug
 
This problem still exists, is it possible to go to the last post of a thread at all, or will it be fixed in the future?
 
Hmmm... this appears to work correctly for me.

Ah! I see what's going on. The problem is specific to the custom Lithographica style that the forum uses. I switched over to the default style a while back, which is why I couldn't repro this.

The person that put that style together is pretty busy on other projects these days, but I'll mention this to him. For the time being, you can work around the problem by setting the Quick Style Chooser to "default style". Sorry for the confusion this caused!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post-PC: iPad Tado Omni Lounge 1 2012-04-15 05:02 AM
1.0.3 is out! post about it here! santra OmniFocus for iPhone 6 2008-08-14 10:49 AM
How can a post be deleted? omnibob Forums Feedback 1 2007-10-09 02:22 AM


All times are GMT -8. The time now is 11:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.