The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
no german language with the latest sp Thread Tools Search this Thread Display Modes
OmniWeb 5.7 Sneaky Peek 1 (v614.0.94460)

german language is not working. only english. and no bookmarks ...

Last edited by misu; 2007-11-14 at 07:58 AM.. Reason: more
 
no bookmarks and no german language with

OmniWeb 5.7 Sneaky Peek 1 (v614.0.94518)
 
OmniWeb 5.7 Sneaky Peek 1 (v614.0.94575)

german language is not working. only english. and no bookmarks ...
 
Hello,

Sorry about this, we had to turn off the german localization for the moment but will try to get it back up and going soon.

Sorry for the trouble here.
 
thxs for the info
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
German localization problems in OF 1.6 Ulmisch OmniFocus for iPhone 21 2010-07-31 09:28 AM
Mistake in the German localisation andreas.kalt OmniFocus for iPhone 1 2009-04-01 10:06 PM
OmniWeb-5.7 lost german language and .. misu OmniWeb Bug Reports 9 2008-04-01 04:06 AM
import german MPP/XML german_user OmniPlan Extras 1 2007-07-15 12:22 PM
What about German localization? martin OmniWeb General 5 2006-06-20 11:09 AM


All times are GMT -8. The time now is 09:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.