The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > iDisk/MobileMe/.Mac Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Issues with syncing to MobileMe - error message Thread Tools Search this Thread Display Modes
Until 7 pm last night, both my iPhone and mac could connect to my mobileme idisk. However, as of that point I am getting the following error on both devices. I'm not sure what the problem is.

Unable to synchronize database with server.

Unable to read document.

No root can reach all tail transactions in "https://idisk.me.com/bjvan75/Documents/OmniFocus.ofocus/".

Any help would be greatly appreciated.

Thanks.
 
Won't sync in either location. here is the console error

Quote:
7/24/08 12:17:21 PM OmniFocus[4856] sync terminated with error: {
code = 7;
domain = "com.omnigroup.OmniFocus.XMLData.ErrorDomain";
userInfo = {
NSLocalizedDescription = "Unable to read document.";
NSLocalizedRecoverySuggestion = "No root can reach all tail transactions in \U201chttps://idisk.me.com/USERNAME/Documents/OmniFocus.ofocus/\U201d.";
"com.omnigroup.framework.OmniBase.ErrorDomain.File LineAndNumber" = "/Volumes/Disk/Users/Shared/omnibuild/ReleaseProduct/Source/OmniGroup/Applications/Focus/XMLData/XMLTransactionGraph.m:361";
};
}
 
You have USERNAME as your username for .me - is that what you do have entered in the preferences, or have you just replaced it in your post for the purpose of privacy?

If the former, you need to replace USERNAME with your actual .me username.
 
I changed the location of the file in iDisk, and it seemed to fix it on both the iPhone, and on my mac. I don't know if the problem was the file on iDisk, or if it is something to do with having it it in the Documents folder. Here is what I did:

On my iDisk, I created a new folder ie: OmniFocus. (make sure its actually on the server by either doing it at me.com, or syncing your iDisk from your mac.)

In OmniFocus on my mac, I changed the location in the Preferences->Sync->MobileMe to the new folder: https://idisk.me.com/USERNAME/OmniFocus/

Then I synced OmniFocus on my mac.

After it was successful, I went into OmniFocus on my iPhone, opened the settings->get settings from Mac. On my Mac, clicked share settings. When the iPhone sees the settings, selected it.

iPhone synced just fine, and so far, so good.

Hope this helps.
 
Quote:
Originally Posted by JKT View Post
You have USERNAME as your username for .me - is that what you do have entered in the preferences, or have you just replaced it in your post for the purpose of privacy?

If the former, you need to replace USERNAME with your actual .me username.
Jonathan, I know, i just changed the username, as not to broadcasts my mobile me username. Sorry for the confusion
 
I ended up deleting the ofocus file from my idisk, turning off sync on both my mac and iphone, and then turning it back on. That resolved the issue. Not sure what the problem was though.
 
Sounds like the file on the server is getting corrupted.
 
Yes, moving aside the server file so OmniFocus can sync up a fresh copy from your Mac is the right way to fix it.

Do any of you have iDisk Sync enabled (in System Preferences)? We think it might be triggering this.
 
Yes, my iDisk is set to sync in the system prefs. Let me know what I can do to help troubleshoot this.
 
FWIW, my iDisk is also set to sync automatically in System Preferences. But I have not seen this problem. Perhaps it is intermittent or dependent on some other combination of factors?

-Dennis
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error message: Replace your database and start syncing Wordius OmniFocus 1 for Mac 1 2013-01-13 11:07 PM
iPhone syncing Error message skdallas OmniFocus Syncing 1 2011-06-28 10:17 AM
What's a "forbidden" or "403" error when syncing with MobileMe/iDisk? giessler iDisk/MobileMe/.Mac Syncing 19 2011-06-21 07:33 PM
Error message Data Base Reset Alert [Locked: MobileMe Bookmark sync, not OmniFocus] got.mac iDisk/MobileMe/.Mac Syncing 2 2009-04-12 03:42 PM
403 error when syncing w/ mobileme smarsh iDisk/MobileMe/.Mac Syncing 1 2008-09-22 12:54 PM


All times are GMT -8. The time now is 09:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.