The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
New Install Thread Tools Search this Thread Display Modes
I recently purchased Omni Graffle - today, when I started the application, I had the opportunity to upgrade. I closed the application (thinking I should do that before installing a new one) and the auto-installation window disappeared.

I restarted Omni Graffle but it didn't prompt me to install a new release.

I downloaded the new release directly from OMNI's website. I installed the new release by copying it to my disk. The only non-standard part of this is that I have most of my applications in STACKS on the task bar instead of kept in the APPLICATIONS folder so that is where it got copied.

NOTE: I OVERWROTE the existing install.

The existing direct link to Omni Graffle on my task bar looks and works just fine and it is indeed firing up the latest version of the application.

Unfortunately, the application itself (the icon in the actual folder) appears greyed out with a circular NO ACCESS type of icon. I copied this out to the APPLICATIONS folder just to see if I should have initially installed it there - but no luck. ICON still looks disabled with a NO ACCESS emblem.

Again, it starts up, works fine - doesn't ask me for a license or anything - but I'm afraid it is incorrectly installed.

Thoughts? Thanks in advance. I've attached a screenshot.

-Luther
Attached Thumbnails
Click image for larger version

Name:	graffle.png
Views:	202
Size:	9.9 KB
ID:	680  

Last edited by lutherbaker; 2008-08-27 at 08:42 AM..
 
Might want to try logging out and back in again, or force-quitting Finder to see if the icon starts displaying properly.
__________________
"Vroom! Vroom!!"
 
That worked as you suggested.

Thanks Joel.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't install Clop-O-tron madsteer OmniFocus 1 for Mac 0 2012-08-29 04:41 PM
How to install stencils lschoppa OmniGraffle Extras 3 2011-09-27 06:04 AM
1.0.3 won't install - OF gone from my iPhone Mark Lawrence OmniFocus for iPhone 2 2008-08-15 08:45 AM
If I Install On By Current iPhone - Will I be Able to Install on New One? mctheriot OmniFocus for iPhone 3 2008-07-10 05:58 PM
Where to install/access jesselperry OmniFocus Extras 2 2008-01-08 10:26 AM


All times are GMT -8. The time now is 07:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.