The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Can't see Omnifocus main window no matter what i do Thread Tools Search this Thread Display Modes
I am a new user, and not an expert with computers to begin with.

Got a license for Omnifocus a few days ago, downloaded it to my macbook
pro, right onto my desktop (not in the Apps folder yet).

Opened Omnifocus just fine, and started using it.

At some point, without thinking, I started cleaning up my desktop, and
MOVED the Omnifocus app.

From that point forward, no matter what I do, I can see the Omnifocus Menu
on the top of my screen when I fire it up, and the icon for Omnifocus
appears in my dashboard, with the number "26" (for the 26 tasks I had
inputted), BUT I CANT SEE ANY PART OF THE OMNIFOCUS WINDOW ITSELF. I can only see my desktop.


Fixes I have tried:

1. I tried deleting Omnifocus and downloading it again.

Because I'm not great with computers, I'm not sure if I trashed all traces
of my first download before I began my second. So I am now worried that
I've got more than one instance of Omnifocus.

Whenever I rightclick click on the Omnifocus icon in my dashboard, at the very top of the resultant menu I see three "Omnifocus"'s listed, with a check next to one of them, presumably indicating the one I am using.

Feeling stuck with my own stupidity.

2. I tried to delete the omni focus "lock" file in library/app
support/omnifocus


I did this because once I downloaded Omnifocus again, I would get the "override lock?" error.

This didnt work. I still can't see any part of Omnifocus to work in, other than the manu at the top of the screen and the dashboard icon.

3. I even checked to make sure the window wasnt hidden because of
something dramatically stupid and simplistic, like hot corners, or b/c the
window was minimized by me.


No luck; please help.

Thanks in advance -

Kusius
 
Start up OmniFocus. Do the File->New Window command. That should open your document for you.
 
Hi,

Thanks for taking the time to reply, but I tried that right away when I discovered this problem as it seemed straightforward to fire up a "New Window", but that didnt work then, and didnt work now.

Thanks again for your reply though - fingers still crossed that someone has a good idea for fixing this...

Kusius
 
What is listed under the Windows menu when OmniWeb is active?

Which version of OmniWeb are you using? Mac OS X version?

It might be worth creating another user in System Preferences -> Accounts, downloading OmniFocus and installing it in the Applications folder, and seeing how it works in the other user's account. That will isolate whether or not the problem is something that you've done to your preferences or other per-user items.

Have you tried emailing urgent@omnigroup.com?
 
Do you have spaces enabled? You didn't accidently move it to a different space did you?
 
Another possibility is that the preferences file is storing an "off-screen" window location. With OF running, do you see anything in its Window menu below the entry "Toggle Quick Entry Window"? If so, then you have an off-screen window.

You might try quitting OF, then deleting the file ~/Library/Preferences/com.omnigroup.OmniFocus.plist.

Relaunch OF and it will generate a new preferences file with default settings. (I'd recommend trying this even if you don't have an off-screen window.)
__________________
Cheers,

Curt
 
Curt,

THANK YOU!

That's exactly what it was. Your help was MUCH appreciated.

With Best Regards,

Kusius
 
Hi,

It wasn't spaces, but thanks for your reply.

Kusius
 
Quote:
Originally Posted by whpalmer4 View Post
What is listed under the Windows menu when OmniWeb is active?

Which version of OmniWeb are you using? Mac OS X version?

It might be worth creating another user in System Preferences -> Accounts, downloading OmniFocus and installing it in the Applications folder, and seeing how it works in the other user's account. That will isolate whether or not the problem is something that you've done to your preferences or other per-user items.

Have you tried emailing urgent@omnigroup.com?
whpalmer4,

thanks for the ideas, though it appears that Curt below identified what was going on.

best regards,

kusius
 
Yep, that's one of the cases that my "fresh user" suggestion would have caught, just a slightly different approach. I didn't want to remove your preferences file until we had demonstrated that the problem was related to it. Glad you got to the bottom of it!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can the Main Drawing Window Always be on Top? ScottG OmniGraffle General 1 2011-04-06 05:28 AM
1.1: Dock icon and main window stzenni@me.com OmniFocus 1 for Mac 4 2008-07-13 05:58 PM
Keyboard Shorcut to move from the main window to inspector window geggyta516 OmniFocus 1 for Mac 0 2008-06-26 08:29 AM
Main window not visible! steveb OmniFocus 1 for Mac 1 2008-03-18 03:21 AM
Pop-ups resize main window (RC1) live4ever OmniWeb General 2 2006-09-01 11:14 AM


All times are GMT -8. The time now is 06:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.