The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Viewing PDFs in Preview do not display icon in menubar Thread Tools Search this Thread Display Modes
For some reason, when OW displays a PDF and then when I click on the tool overlay (at the bottom of the screen) to display the PDF in Preview, it opens in Preview, but the window does not have an icon in the menu bar. This means that it is difficult to drag this file to somewhere else on my mac.

I actually would like a quick way to import a PDF from OW into Yojimbo and this bug(??) stymies one way of doing this.
 
This isn't a bug - Preview isn't showing you an icon in the window because the information hasn't been saved to disk. There's no file to represent; it's just data stored in your RAM.
 
OK, thanks for letting me know.
 
Quote:
Originally Posted by Danoz View Post
I actually would like a quick way to import a PDF from OW into Yojimbo and this bug(??) stymies one way of doing this.
If you preview your pdfs in Preview.app anyway, you could use the Save PDF to Yojimbo command in the Print menu to send them to Yojimbo.
 
Yes thanks. This is what I have been doing recently, but I was hoping for a more one-click approach, like the dragging of a fav icon into the Yojimbo drop dock.
At least a workable solution.

Thanks again.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
black & white menubar icon? juicywaterhouse OmniFocus 1 for Mac 6 2012-07-29 12:25 AM
How do you display an image rather then an icon? JamesX OmniFocus 1 for Mac 1 2012-04-28 08:40 AM
PDFs don't load: grey screen and acrobat icon migueld OmniWeb General 13 2008-10-10 01:57 PM
How to influence the display of PDFs in OmniWeb? hhm OmniWeb Feature Requests 2 2008-04-14 10:26 PM
PDFs do not display, just an Adobe icon Clytie OmniWeb Bug Reports 3 2007-09-06 07:38 AM


All times are GMT -8. The time now is 04:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.