The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
I'm done with the Alpha. How do I get back to OF 1.0.2? Thread Tools Search this Thread Display Modes
I can't handle it anymore. I'm out.

How do I get OF 1.0.2 back on my desktop and start using my old database?

Someone send me an e-mail once this stuff gets worked out. For right now, OF iPhone will just have to sit and wait because I'm getting annoyed on a daily basis.

I thought I was a geek and that I could take it, but my poor data is begging me to stop living on the razor's edge! ;-)
 
I'm back. OF 1.0.2 was archived in my Applications directory. Opened up a backup file.

I'm back in the game now.

Good night and good luck out there. I'll check back in a week or two.
 
Quote:
Originally Posted by blewis View Post
I'm back. OF 1.0.2 was archived in my Applications directory. Opened up a backup file.

I'm back in the game now.

Good night and good luck out there. I'll check back in a week or two.
Besides the file size blowing up to mega proportions, I don't seem to have any issues with it. What trouble are you having?
 
Yeah, I'm curious too. Things have been going surprisingly well with 1.1 here. But now I'm beginning to wonder if I'm just overlooking something.

-Dennis
 
Other than one little glitch a week or so ago (which was quite possible not due to OmniFocus at all) I've had no problems and the Alpha build is workinf well for me too.
 
Quote:
Originally Posted by dude View Post
Besides the file size blowing up to mega proportions, I don't seem to have any issues with it. What trouble are you having?
That's the main problem. It's got to the point for me where syncing OF Desktop pegs my processors for 10 minutes at a time. OF iPhone now takes 7-10 minutes to sync and 7-10 more minutes to load after that. Also, syncing is causing duplicated Actions for me which was resulting in daily sync conflict resolution - by hand.

I thought I could stay away from the Alpha, but I was already back last night sinking yet another hour into the project. I basically deleted my webDAV Omnifocus.ofocus file and started over and reverted back to a "small" version of my database before the explosion happened (1 week old data). Syncing is a lot faster now. The file still seems to be growing without bound and I've, at times, had more *.client files that I've had *.zip files.

I guess last night the whole thing just freaked me out.
 
I don't know for sure, but my impression is that there are supposed to be multiple client files now. I see a new one get created every time OmniFocus on my Mac syncs. And they get cleaned up after a period of time (an hour or two later).

Yes, the really long sync times are a problem (one which I haven't seen personally). But I wouldn't read too much into what files or how many files are floating around inside your database package. That's Omni's turf and only they know the true inner workings of the app. In other words, I'm not so sure the "Lizard Hack" is still valid with the most recent sneakypeak builds.

-Dennis
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alpha Aggravation Nomad OmniFocus 1 for Mac 8 2008-10-24 05:10 PM
OT: Gecko Alpha vs. OW Alpha philonous OmniWeb General 3 2007-07-21 04:22 AM
Alpha fall back? Terry OmniFocus 1 for Mac 1 2007-06-07 03:51 PM


All times are GMT -8. The time now is 06:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.