The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Can't open OO files! Thread Tools Search this Thread Display Modes
Hi,

I recently created a fairly lengthy outline one night. i saved it on my USB key and the next day tried to open it in outliner. OO said that it could not open the file. I double clicked on the file and OO didn't respond. I figured that it was because I saved it on the USB. So without hesistation I re-entered the outline again the next night but saved it to the hard disk. Again, the next morning I tried to open it but to no avail. Am I doing something wrong? I'm starting to get annoyed at this. I'm using the latest version of OO.

thanks!
Dennis.
 
I am not a ninja, but you might try sending them your file (outliner@omnigroup.com) and see if they can open it, or help you figure out why it won't open.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Links to open external MOV files shanmc OmniGraffle General 3 2011-08-18 11:43 PM
How to open plist files with OO? leehljp OmniOutliner 3 for Mac 2 2010-07-15 03:19 PM
Omnigraffle wants to open oo3 files SteveWoodward OmniOutliner 3 for Mac 2 2009-08-24 05:43 AM
Slow to Open OF and Open the Settings [fixed by reducing zip files] GreenLorax OmniFocus for iPhone 26 2009-07-26 01:38 PM
different OF files open at once Craig OmniFocus 1 for Mac 1 2007-05-23 11:36 AM


All times are GMT -8. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.