The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Wrong site opens when I click on URL Button Thread Tools Search this Thread Display Modes
I have copied a rectangle from canavas 1 to canavas 2.
In rectangle on canavas 1 is the URL: http://de.wikipedia.org/wiki/Christoph_Kolumbus

I have delete this URL on rectangle on canavas 2 and copied the new URL: http://de.wikipedia.org/wiki/Cicero, see screenshot.

When I carry out the URL button on canavas 2 the wrong site with Christoph_Kolumbus opens.
What make I wrong ? or what make OG wrong ?

Jochen
Attached Thumbnails
Click image for larger version

Name:	OG URL.png
Views:	383
Size:	81.0 KB
ID:	2730  
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
View Backup Without Restoring? [A: Double-click; opens in separate window.] RobertF57 OmniFocus 1 for Mac 2 2011-05-23 03:37 PM
I click the 'sync' button, but nothing shows up.. funkright OmniFocus 1 for Mac 5 2007-11-17 06:51 AM
Extra window opens at B&H Photo web site Big Mac OmniWeb General 2 2006-07-23 10:31 PM
Hypertext colours wrong on this site scgf OmniWeb Bug Reports 2 2006-05-06 11:47 AM
Command-click opens a new window instead of a new tab SSteve OmniWeb Bug Reports 1 2006-04-27 10:52 PM


All times are GMT -8. The time now is 02:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.