The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
SP15: SSL-VPN (Juniper) javascript issues. Thread Tools Search this Thread Display Modes
Hi,

We use a Juniper SSL-VPN and the Administration interface (https, naturally) doesn't make SP15 very happy. Most actions end up causing very slow full-screen re-draws, and various on-over mouse events for menus cease to function entirely. They don't work under Safari either, so this is probably a more general WebKit issue. I hate having to run Camino/Firefox just for this purpose.

I'm also having huge X.509 client certificate problems (would REALLY love to see better certificate management in OmniWeb) but perhaps that's a topic for another thread...

Thanks,

Scott
 
Our team has found that the Juniper SSL-VPN products mangle JavaScript just a bit. As you probably know, the SSL-VPN server adds JavaScript files of its own (the DANA files, such as danacode.js) at the top of each web page.

These JavaScript files don't seem to play well with all of our pages. Specifically, we had a problem getting the jQuery Minified version to work at all (some namespace conflict or so). Downloading the uncompressed version, however, seems to have fixed the problem outright.
 
I think this issue was solved on Safari. Haven't tried it myself but I remember seeing a fix in one of their updates, quite a long time ago. Any other browsers that still have this problem? I'm curious if one should start working on them or not.
Allie Patchell - SSL affiliate
 
if you are having any problem related to jquery then have a look on Struts2 Jquery
In this there are codes of jquery and you will get to know how to make best use of it. Also provided a video for better understanding.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Customized Google start page reload loop (SP15) zottel OmniWeb Bug Reports 3 2006-07-12 04:45 PM
sp16 available, but sp15 says it's up to date leeharveyosmond OmniWeb General 1 2006-06-23 12:38 PM
SP15: Bringing window to foreground issue udecker OmniWeb Bug Reports 4 2006-06-23 05:36 AM
sp15: Fails to discover RSS feed? philonous OmniWeb Bug Reports 1 2006-06-23 12:55 AM
SP15 Problems with volvocars.us Paul in Brookline OmniWeb Bug Reports 0 2006-06-13 08:58 AM


All times are GMT -8. The time now is 06:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.