The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
What are the outstanding workflow issues in 1.8? Thread Tools Search this Thread Display Modes
OmniFocus 1.8 sneaky peek (77.48.0.131330)

I just noticed that the disclosure triangles on projects in planning mode only appear on mouse-over. Anyone else seeing this behavior, or have I mucked up my styles somehow?

-Dennis
 
Quote:
Originally Posted by curt.clifton View Post
I tend to use context mode mostly for 'doing', so I'm only viewing available actions anyway. Besides that, I never have the No Context bin selected: I don't want to see the inbox items, since I haven't committed to them; and tasks don't escape my inbox without a context.
Would it help if you could put your Inbox on hold (like you can do with projects)? It sounds like this would let you retire your "Verify Next Actions Exist" script.
 
Quote:
Originally Posted by Ken Case View Post
Would it help if you could put your Inbox on hold (like you can do with projects)? It sounds like this would let you retire your "Verify Next Actions Exist" script.
P.S. — You can put your Inbox "on hold" now by using this Deactivate Inbox page. This should work in the OmniFocus 1.8 sneaky peeks as well as the iPhone app—though I should note that it's not yet supported and doesn't have a lot of testing.
 
Quote:
Originally Posted by Toadling View Post
OmniFocus 1.8 sneaky peek (77.48.0.131330)

I just noticed that the disclosure triangles on projects in planning mode only appear on mouse-over. Anyone else seeing this behavior, or have I mucked up my styles somehow?

-Dennis
I noticed it too, and don't see any way to fix it.
 
If I understand it right, most people seem to support the concept of an additional parent context for group/project headers.. So do I.

But in addition, I think there is an unsolved issue for those who don't want to see headers in context view. Personally, I want to alternate, given the very different nature of my headers...
As I suggested myself in this post, the logic implied using the tick box "Mark complete when completing last item" has been ignored so far in 1.8.x. When this is ticked, it is very counter-intuitive to me that my header is still considered an actionable item. Anybody else agreeing, or am I overlooking something?
I would really like to see the value set in that check box deciding if headers appear in context view or not. Such a feature should not interfere with the above mentioned concept of a parent context, which I would love to have for my actionable headers.

Any thoughts on this?
 
Quote:
Originally Posted by Toadling View Post
OmniFocus 1.8 sneaky peek (77.48.0.131330)

I just noticed that the disclosure triangles on projects in planning mode only appear on mouse-over. Anyone else seeing this behavior, or have I mucked up my styles somehow?

-Dennis
I haven't had the triangles visible on either projects or action groups except on mouse-over for ages. And I swear years ago (or what feels like years ago!) that they would remain visible as a visual cue. This was particularly helpful for action groups. This mouse-over-only behavior is happening on 1.8, but also it happened on 1.7 and I think 1.6 for me.

So they should remain visible? Has anyone figure out how to make them visible again? It would be quite helpful!

Thanks,
Eric
 
Unless I am misunderstanding the problem description, I am not able to reproduce the issue: Said triangles are always visible on OF 1.8 v77.48 r131389.
 
Quote:
Originally Posted by macula View Post
Unless I am misunderstanding the problem description, I am not able to reproduce the issue: Said triangles are always visible on OF 1.8 v77.48 r131389.
I misunderstood the problem description also!

The disclosure triangles in question are the ones to the left of the project title, not those for the contents of the project. I'm still seeing the bug with r131392, now that I know where to look :-)
 
Quote:
Originally Posted by whpalmer4 View Post
I misunderstood the problem description also!
Sorry about that. I suppose I could have been more descriptive or provided a screenshot.

Anyway, thanks for the confirmation, everybody. I'll send a bug report to the ninjas.

-Dennis
 
Quote:
Originally Posted by Ken Case View Post
Would it help if you could put your Inbox on hold (like you can do with projects)? It sounds like this would let you retire your "Verify Next Actions Exist" script.
I'll try the Deactivate link and see how it works.
__________________
Cheers,

Curt
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Workflow shapes zoltanbarabas OmniGraffle General 3 2013-01-23 11:22 AM
Omnisync Workflow mattsbrand OmniPlan for iPad 0 2012-12-17 06:13 AM
Non-GTD workflow using OmniFocus Arrow Applying OmniFocus 4 2009-04-05 06:41 PM
OF and your workflow steve OmniFocus 1 for Mac 4 2007-09-02 03:57 AM
RC1 is outstanding! Handycam OmniWeb General 19 2006-08-31 11:49 AM


All times are GMT -8. The time now is 03:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.