The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Newbie question Thread Tools Search this Thread Display Modes
Hi Y'all,

I have just started using OmniGraffle 5.0 Pro. When I delete an object all the other objects in the work space jump to different places.

I cannot fine the automatic layout checkbox to turn it off.

Thanks,

Keith

Last edited by keithljelp; 2010-06-20 at 11:04 AM..
 
You've probably got a document with auto-layout enabled, as you suspect. Many of the document templates have this turned on (the ones where you probably want it, such as Brainstorming and Organizational Charts). To disable it for the current document, bring up the Canvas: Diagram Layout inspector (cmd-3, click the right-most tab) and uncheck the Automatic Layout box.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie question about how to get set up oakland Applying OmniFocus 3 2011-01-29 09:15 AM
Newbie question kint OmniFocus 1 for Mac 3 2008-06-14 04:31 AM
newbie question bug_girl OmniFocus 1 for Mac 3 2007-12-17 01:14 PM
newbie question ran OmniFocus 1 for Mac 1 2007-11-28 01:55 PM
another newbie question cjb10350 OmniFocus 1 for Mac 0 2007-11-18 06:41 AM


All times are GMT -8. The time now is 12:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.