The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Disconnect elements Thread Tools Search this Thread Display Modes
Hi,

2 created objects (rectangles) are connected with a line, which starts on one magnet of object 1 and ends on one magnet of object 2.

Now, when I delete object 2, everything gets deleted. Is there a proper way to "disconnect" the elements from each other?

I already tried to deactivate the magnets of the elements which are connected, but still both elements get deleted when I select one and delete it.


Thanks in advance
Christian
(OmniGraffle 5.2.3 Pro)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Removing Row Style Elements OO3 Simon Knight AppleScripting Omni Apps 3 2013-05-17 09:46 PM
Copying or Duplicating Elements Drted OmniOutliner for iPad 1 2011-05-22 12:01 AM
Elements in OG that aren't scriptable? browniejr OmniGraffle Extras 0 2009-09-19 09:32 AM
Aqua Elements? Flounder OmniWeb Feature Requests 4 2007-05-29 01:17 PM
Web Page Elements Stencils bryanjbusch OmniGraffle Extras 1 2006-06-01 07:24 AM


All times are GMT -8. The time now is 05:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.