The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Mail attachments from OF Mac not being replicated to iPhone Thread Tools Search this Thread Display Modes
When I add an attachment to an OF Mac action and sync with my iPhone, the attachment is not being replicated to the iphone. Prior to my upgrading to Lion, attachments WERE replicated to the iphone. Has anyone else had this problem? Is there a workaround or a fix??
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail clipping: no attachments in Lion [A: caused by change to Mail.app in 10.7] lgallerano OmniFocus 1 for Mac 36 2014-02-20 04:04 PM
How to process mail with attachments with mail rules. bjgreenberg OmniFocus 1 for Mac 2 2011-08-26 01:39 PM
Mail rule with attachments? shhQuiet OmniFocus 1 for Mac 1 2010-11-01 07:29 AM
Attachments and Mail Integration binduwavell OmniFocus 1 for Mac 9 2009-02-06 09:44 AM
Attachments in OF and from Mail mylesg OmniFocus 1 for Mac 1 2007-12-05 07:31 PM


All times are GMT -8. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.