The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Can't detach a line from an object Thread Tools Search this Thread Display Modes
This is the definition of frustration: a line is attached to an object's default magenta (centre). Selecting the line end does not allow me to detach it from said object. Moving the line end results in the attached object also moving. I have tried removing all magnets from the object, unpicking the "Allow connections from line / object" on both the object and line inspectors, and still, they remain inseparable. Selecting the line and deleting it also deletes the attached object. The only way I can get around this is to delete both and start again.

I must be doing something spectacularly wrong or else this is either a bug or the worst designed component of an otherwise great application. Can anyone set me straight on this one? I'm running the latest 5.3.1 beta 2 build, if that's relevant.

Thanks in advance for your help!
 
All I can think of off the top of my head is that the line and the shape have been grouped using the command under the Arrange menu.

If you email the support ninjas, they may be able to suggest something I'm overlooking, though. Sorry for the trouble!
 
Quote:
Originally Posted by Brian View Post
All I can think of off the top of my head is that the line and the shape have been grouped using the command under the Arrange menu.

If you email the support ninjas, they may be able to suggest something I'm overlooking, though. Sorry for the trouble!
Thanks for the feedback Brian. I certainly haven't knowingly or intentionally grouped them together, but it's something else I can look at, when it happens again. When I next inadvertently create this problem, I'll log a call for the ninjas. You've at least ruled out this is a known / expected behaviour. Thanks
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to stop a line snapping to object in Omnigraffle? Paulagrace OmniGraffle General 1 2013-03-03 07:26 PM
single line with >2 anchored connections to object mmuurr OmniGraffle General 0 2012-12-06 11:57 AM
How to stop a line snapping to object in Omnigraffle? lukesawyer OmniGraffle General 3 2011-12-22 08:13 AM
How to stop a line snapping to object in Omnigraffle? ardyayaf OmniGraffle General 2 2011-03-02 08:47 AM
Start / end of line key nav inside text object ? Leon Starr OmniGraffle General 2 2008-07-02 12:11 PM


All times are GMT -8. The time now is 03:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.