The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Google Reader.. Thread Tools Search this Thread Display Modes
The left side menu in reader makes a copy of itself and renders it over the origional.
 
I'm currently using build 612.0.90052 and I do not see this behavior. I use GR by minute for 12+ hours a day. I skipped a couple of nightlies and had been using the 8/9 build, 611.0.89886 and didn't have any problems with it either.

If you're using an old build, try upgrading to the latest build. Otherwise they might need to know additional information such as what version of OS X you're using.

I'm on 10.4.10
 
If you're not using the OmniWeb 5.6 sneaky peeks you might try the latest build from this page here:

http://www.omnigroup.com/application...ad/sneakypeek/
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Send To Omnifocus from Google Reader gokubi OmniFocus Extras 7 2010-11-16 04:41 AM
navigating Google Reader Ayjay OmniWeb General 0 2007-08-07 05:37 AM
Google Reader mattonthemoon OmniWeb General 5 2007-05-11 06:40 PM
Problems with Google Reader nosugrefneb OmniWeb Bug Reports 3 2007-03-11 12:46 PM
Google Reader Render Problem Drake Caiman OmniWeb Bug Reports 1 2006-12-17 06:42 AM


All times are GMT -8. The time now is 03:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.