The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Error when you select send mail clipping to Inbox Thread Tools Search this Thread Display Modes
When I activate the above option, I get the following error when I tried to send an item from Mail to OF.

The script handler failed.

The error doesn't happen if I select Quick Entry as the option.

I've also filed the error report via feedback.

Thanks.
Attached Thumbnails
Click image for larger version

Name:	Picture 2.jpg
Views:	373
Size:	25.0 KB
ID:	395  

Last edited by ksrhee; 2007-11-29 at 02:23 AM..
 
Thanks! Fixed in 95317.
__________________
CTO, The Omni Group
 
just installed this build and tested, works great, thanks!

Any idea if Growl notifications can be setup to confirm successful import? I love just having it dump into my inbox and not have the app made active, but itís nice to see some confirmation. I know the icon bounces in the dock, but I try to ignore my dock as much as possible.
 
I know this is an old thread but I discovered it because I have this same problem. When clipping from Mail, I always get this error;

Errors returned from handler <ScriptHandler:0x79ca20 com.omnigroup.OmniFocus.ScriptHandler.Mail_Leopard NSBundle </Applications/OmniFocus.app/Contents/PlugIns/BuiltInClippingHandlers.plugin> (not yet loaded)>: {
NSAppleScriptErrorAppName = OmniFocus;
NSAppleScriptErrorBriefMessage = "Can\U2019t get paragraph 1 of note of inbox task id \"hZ28QTw2plq\" of document id \"axcfmU0225m\". Invalid index.";
NSAppleScriptErrorMessage = "Can\U2019t get paragraph 1 of note of inbox task id \"hZ28QTw2plq\" of document id \"axcfmU0225m\". Invalid index.";
NSAppleScriptErrorNumber = -1719;
NSAppleScriptErrorRange = NSRange: {1887, 69};
}
 
I get the script handler error message with either quick entry or inbox options selected. Either way, an action is created in OF with the subject line as the title, but the text of the message is not attached in the note field. I think this started happening with the installation of OF 1.6, but I'm not sure.
 
I suspect this thread describes the problem you guys are running into. (I stickied the thread so it stays at the top and is easier to find in the future.)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Send to Inbox" toolbar icon in Mail.app? S. Esch OmniFocus Extras 0 2010-10-18 01:13 AM
Service menu's Send to Inbox gives an Error with OmniOutliner adam.sindelar OmniOutliner 3 for Mac 0 2009-05-12 12:55 AM
cannot create shortcut for clipping from mail to inbox muewi OmniFocus 1 for Mac 6 2008-08-24 10:48 AM
"Send to Inbox" is disabled in Mail Ward OmniFocus 1 for Mac 4 2008-01-18 07:17 PM
Send Mail message (with link) to OF Inbox zooids OmniFocus 1 for Mac 19 2007-11-20 05:49 PM


All times are GMT -8. The time now is 09:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.