The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
disappearing indents Thread Tools Search this Thread Display Modes
I can no longer indent an item or add a child to an item under a project heading. I can create new actions, but when I use a menu or key command to indent or create child, it disappears. This is under the latest build 95827. No filters or perspectives running, that i can find anyway.

SR
 
I was seeing the exact same issue. Even after a rebuild.

I was archiving my OF file to send to omni. Try and export, then open that file and see if it goes away. It did for me. Then I tried opening a copy of my un-rebuilt database (with lots of transaction cruft), and I could not reproduce the problem again.

Sometimes when I would use the indent keyboard shortcut, the action would move above the intended parent item and the parent item would get a disclosure triangle. Other times the child item would just disappear. Very Buggy.

-P
 
The action-above-the-parent is a bug i reported a short while ago. Here's how I reproduced this:

0. Turn on view bar, set to ungrouped/unsorted/all/any/all
1. Create a new project, give it a name
2. Add an action (e.g. hit return), give it a name and a context
3. Add another action but before entering any information, indent it

The last action will shift under the first item, and the first item will go bold and gain a disclosure triangle.

Repeat the steps but for step 0, set the view bar to ungrouped/unsorted/NEXT/any/all

Now, the last action will not shift under the first item.

And, if you try it with next review/due/available/any/any, the last action item will appear *above* the first one!
 
This must be related what I'm seeing with the quick entry bar.

If I start entering an item in the quick entry tool, and then hit the shortcut for indenting an item under that, it gets into a weird state. From that point on, every time I try to bring up the quick entry tool, it just beeps and comes up empty (i.e., no first item to start typing into). I can't do anything but dismiss it by hitting Cancel.
 
Quote:
Originally Posted by jasong View Post
Repeat the steps but for step 0, set the view bar to ungrouped/unsorted/NEXT/any/all

Now, the last action will not shift under the first item.
Logged as <bug://bugs/43920> (Can't indent an action under another in project mode when in _Next_ mode)
__________________
CTO, The Omni Group
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Export text without indents? rogbar OmniOutliner 3 for Mac 5 2011-11-10 12:42 PM
Disappearing projects Caroline Wilson OmniFocus 1 for Mac 1 2009-11-02 02:29 AM
Disappearing notes? Jay Levitt OmniFocus 1 for Mac 17 2009-10-29 12:16 PM
Can I remove all tail indents? rogbar OmniOutliner 3 for Mac 5 2008-11-19 03:49 AM
Find/Replace with indents random1destiny OmniOutliner 3 for Mac 0 2007-09-06 07:23 PM


All times are GMT -8. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.