The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
View Grid Lines shortcut not working Thread Tools Search this Thread Display Modes
Hi,

The shortcut ⌘\ to show grid lines doesn't work on my OmniGraffle MAS 5.3.2.
I was wondering if anybody else had this problem too?

Thanks,
Andreas
 
Perhaps a competing assignment, somewhere ?

(⌘\ is also the default assignment for Clipboard HistorySelect from History in LaunchBar, for example)
 
I'm not using LaunchBar. I checked for conflicts, but turning off apps doesn't resolve this problem.
 
In earlier versions of OmniGraffle, we were unfortunately using "Grid" twice in two different menus, causing the conflict when using the keyboard shortcut.

It's been addressed in later release, you can check for updates in the Mac App Store application and update to OmniGraffle 5.4.3.

Hope that helps.
__________________
"Vroom! Vroom!!"
 
Thanks, Joel. That explains a lot. Unfortunately as you can see in my first post I am using the latest version of OmniGraffle (not Pro). I'll better contact a support person with this problem.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 05:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.