The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problems with Exposé Thread Tools Search this Thread Display Modes
Is anybody else finding that OF can't be made active via Exposé? I've got an intermittent problem where I can't bring the OF window to the front of my application stack (under Tiger 10.4.11), using either Exposé or the Apple-Tab switcher. NB: I'm not getting this behaviour from any other apps at the moment.
 
I'm not seeing this. (Still on 10.4.8.)
 
I'm using Leopard and I have this problem.
 
Running Leopard (10.5.1) and not having this issue, although I have in the past had this issue with other applications such as iTunes (both in Tiger and Leopard), I haven't observed this problem with OF as of yet.
 
I see this problem occasionally (still on Tiger). I think it is an OS issue, as it sometimes happens with other applications. I usually resort to Cmd-Tab to switch to the non-selectable application. After that Exposé works again.
__________________
Cheers,

Curt
 
I'm seeing this problem on my iMac and Air, both running 10.5.6
 
It's possible that the issue is that there is a dialogue open that isn't visible in Exposé (because they sometimes aren't), but is behind the front OmniFocus window. This happens far too frequently (in many, many different apps) when you use Spaces as well as Exposé in Leopard (especially if you haven't limited an app to a particular Space - the dialogue only ever appears in one, and invariably it isn't the one you are looking at, and when you do go to the one where it is located, it is also often now behind a window which you can't move or click into because there is a dialogue open... yes, this is very frustrating!).
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Exposé + OmniFocus = Problems ? SingleMinded OmniFocus 1 for Mac 4 2010-02-05 05:44 PM
F10 (Exposé) breaks Workspaces ?! SingleMinded OmniWeb Bug Reports 3 2009-06-30 02:26 AM
Expose-Like Integration of Workspaces bazokajoe_2k OmniWeb Feature Requests 4 2006-11-28 11:36 AM
Tab Exposé feature m-rick OmniWeb Feature Requests 7 2006-07-05 10:55 PM


All times are GMT -8. The time now is 11:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.