The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Unable to login to eBay Thread Tools Search this Thread Display Modes
OSX 10.4.7
OW 5.5 Beta 2
When I attempt to login to eBay, I receive the error msg below, and a forum search didn't help. I undid all adblock options w/ the same result.
What should I do? Thanks for your responses.

Cannot Load Address

Stopped loading < d=100&pageType=&pa1=&i1=&bshowgif=&UsingSSL=&ru=ht name=&ruparams=&ruproduct=&sid=&favoritenav=&confi rm=&ebxPageType=&existingEmail=&isCheckout=&migrat eVisitor=>: canít connect to host
Don't get it, I log in with 5.5b2 all the time, bid, leave feedback, etc.
eBay works fine here. Strange......
Hmm... I CleanApped Omniweb and re-installed w/ same results. Working for you guys, and for me on Firefox. Not sure what else I can do. :(
Are you logging into eBay's home page or some sub-site? The URL you posted goes to eBay Motors. When I tried copying and pasting it, I was asked for my login, I entered it and submitted, and then I got an eBay Motors page with a simple "Unable to redirect" message where I'd expect to see the main content area. (That is, it was an eBay-generated page with an error message, not an OW-generated, which is what you're getting.

What happens when you just go to eBay's home page and click the sign-in link?
After another clean re-installation, I tried logging in from home page (instead of Ebay motors), and received this error msg:

Stopped loading < d=0&pageType=&pa1=&i1=&bshowgif=&UsingSSL=&ru=&pp= &pa2=&errmsg=&runame=&ruparams=&ruproduct=&sid=&fa voritenav=&confirm=&ebxPageType=&existingEmail=&is Checkout=&migrateVisitor=>: can’t connect to host

Everything else in OW has been stable after a few weeks of heavy usage too, so this is strange, considering it works for my other browsers.

EDIT: This should reveal something, as I get a similar error msg when trying to sign in to Paypal.

Cannot Load Address

Stopped loading <>: can’t connect to host

Last edited by UncommonSense; 2006-08-07 at 09:01 AM..
Try deleting cookies?
Fixed. Little Snitch dropped some cookies in, hence the funky cookies. Thanks for all your responses.

Last edited by UncommonSense; 2006-08-07 at 01:30 PM..

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
omniweb and ebay schooner1892 OmniWeb General 4 2010-02-14 07:33 PM
Login To idisk/mobilme Fails on iPod Touch...Unable to recognize Name & Password drumshanbo iDisk/MobileMe/.Mac Syncing 6 2008-08-15 11:31 PM
Logging into eBay Twice Kazammm OmniWeb Bug Reports 4 2008-03-04 12:19 PM
Reddit - Unable to login ndegruchy OmniWeb General 3 2006-08-31 11:48 AM
SP4 -- cannot view leeharveyosmond OmniWeb Bug Reports 3 2006-04-16 05:52 PM

All times are GMT -8. The time now is 12:46 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.