The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Tutorials? Thread Tools Search this Thread Display Modes
Hi, I just downloaded OmniGraffle. I would like to learn it before my 14 days are up, and I have been trying to find some video tutorials that will quickstart me. I tried clicking on the Omni tutorials link, but all I get is a big quicktime logo with a question mark. The lynda tutorial wants me to pay. I don't mind paying, but I do want to check out OmniGraffle first and then decide if I want to pay for the program (and additional tutorials). Can someone guide me to any good free video tutorials for OmniGraffle?

Thanks.

Last edited by mas; 2010-08-17 at 04:12 PM..
 
I just tried the OmniGraffle tutorials on a 10.6.4 system with Safari 5 and a 10.5.8 system with Firefox 3.6.3 and had no problems. Perhaps you should try making a new user account on your machine to see if the problem persists there?

The Don McAllister / ScreenCastsOnline video is definitely a good starting point.

You might try launching Quicktime Player, doing File->Open URL... and entering:

Code:
http://www.omnigroup.com/ftp/pub/software/MacOSX/movies/OmniGraffle/tutorials/OmniGraffle5-intro.mov
as the URL.
 
I'm very sorry for the trouble this is causing! This appears to be happening to a small number of customers; most folks are able to see the videos.

While working on this with the previous folks having trouble, I found some threads on Apple's support boards by other folks that are having trouble like this. They called Apple and traced the problem to a bug in Quicktime. The workaround that was suggested was to use the QuickTime Player application to watch the movie, rather than viewing it in the web page.

To do this, copy the link to the movie from your web browser, and then paste it into the "Open URL" window in QuickTime Player. If you do that, are you able to view the movies?
 
I'm having issues viewing the videos here too. What it does is plays the first few seconds of video 1 and then the first few seconds of the next and so on... and keeps looping through them i the pop-up window.

http://www.omnigroup.com/products/omnigraffle/videos/

10.7.2

Right-click an view in QuickTime works. But I'm guessing it's not an issue with the current QuickTime, but the way the original videos were encoded and/or embedded in Safari 5.1. I see that the date in the video is May 2008 in Don's videos.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Download video tutorials? Zettt OmniPlan General 1 2011-12-28 11:35 PM
Scripts for video tutorials Mickey Murphy OmniOutliner 3 for Mac 2 2011-01-16 04:00 AM
Tutorials jem OmniGraffle General 0 2008-10-01 12:00 AM


All times are GMT -8. The time now is 01:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.