The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > iDisk/MobileMe/.Mac Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
MobileMe 403 error Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Set up OmniFocus before on my previous MobileMe account without any problem. Recently got a new MobileMe account due to business name change and now I can't get OF to synch.

I can access iDisc fine and all seems good with the Me side. However, can't create a new client. Getting this error:

Unable to perform WebDAV operation.

The idisk.me.com server returned “forbidden” (403) in response to a request to “PROPFIND /firetrigger_one/Documents/OmniFocus.ofocus”.


I've tried doing the iDisk synch method and then go back to Me but that does not work.
The headache is throbbing. Pills anyone?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
MobileMe Sync Error gwhiesterman OmniFocus 1 for Mac 0 2011-03-24 07:51 AM
ERROR: MobileMe Sync Reverts To Old Database ohnoes iDisk/MobileMe/.Mac Syncing 2 2010-08-27 05:53 AM
403 Error When Trying to Sync w/ MobileMe belizardi iDisk/MobileMe/.Mac Syncing 14 2010-03-01 06:17 AM
Issues with syncing to MobileMe - error message thorlin iDisk/MobileMe/.Mac Syncing 18 2008-11-06 05:53 PM
403 error when syncing w/ mobileme smarsh iDisk/MobileMe/.Mac Syncing 1 2008-09-22 01:54 PM


All times are GMT -8. The time now is 01:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.