The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Slow typing in 1.82 Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
just upgraded to 1.82 and all seems well except there is a really serious lag when I type. I type reasonably quickly, around 80-90 wpm. As I'm typing, OF falls behind by about half and I have to wait for it to catch up. Tried quitting and relaunching the app, same behavior whether it's the title of an action or text I'm typing in the note field.

Anyone else seeing this. I'm gonna have a lot of problems using this app like this.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding Sub-Context by typing gotung OmniFocus 1 for Mac 2 2008-08-04 09:22 AM
Slow typing in some text boxes zottel OmniWeb Bug Reports 3 2008-07-26 08:15 AM
Typing in Notes HunterBoss OmniPlan General 2 2007-07-18 01:57 PM
Typing 'localhost' Doesn't Work HunterHillegas OmniWeb General 5 2006-10-22 03:37 AM
problems with typing in email codes mitchellm OmniOutliner 3 for Mac 2 2006-07-11 03:17 PM


All times are GMT -8. The time now is 11:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.