The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Chinese language instead of english?! Thread Tools Search this Thread Display Modes
For whatever reason Omnifocus switched from english to Chinese??? language.
How can I switch back to english?

I already deleted and re-installed the application. And I
restarted the Iphone also. No change.

Any help is appreciated!

-> IPhone Software Version 2.1
-> latest OmniFocus Version for iPhone
-> OmniFocus 1.5 release candidate 2 (v77.13.2.0.106199) MAC

Cheers, Jens
 
You have probably accidentally activated the Chinese keyboard on your iPhone - when you show the keyboard, beside the space bar on the left hand side, do you have a 'globe' icon. If so press the globe icon until you see English (UK) (or whatever other form of English you are using) in the space bar.

To prevent this from happening again, and assuming you don't need the Chinese keyboard, disable it and other language input by going to iPhone Settings>General>International>Keyboards and turning off any languages you don't use.
 
Quote:
Originally Posted by JKT View Post
You have probably accidentally activated the Chinese keyboard on your iPhone - when you show the keyboard, beside the space bar on the left hand side, do you have a 'globe' icon. If so press the globe icon until you see English (UK) (or whatever other form of English you are using) in the space bar.

To prevent this from happening again, and assuming you don't need the Chinese keyboard, disable it and other language input by going to iPhone Settings>General>International>Keyboards and turning off any languages you don't use.
Hello,

thanks for your response. I only have/had german for keyboard and country/region setting. So no change in terms of displayed character set.

Any other advice or suggestion?

regards, Jens
 
Quote:
Originally Posted by schnipp67 View Post
I only have/had german for keyboard and country/region setting. So no change in terms of displayed character set.

Any other advice or suggestion?
The iPhone maintains an ordered list of your preferred languages, and when it launches an app it uses the first language in the list. While German is currently selected as your first language, it sounds like Japanese is currently above English in your list of alternate languages.

You can see the order of this list in iPhone Settings>General>International>Language. Unfortunately, you can't edit it directly there.

Instead, to move English higher in the list, you can temporary enable English as an alternate keyboard (under iPhone Settings>General>International>Keyboards). Once you've done this, you can turn it back off, and your iPhone should now show you OmniFocus in English rather than Japanese.

(By the way, a German translation is currently in progress; we expect it to be ready in time for v1.1.4.)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I replace a Multi-Language version with an English-Only version? HenryJ OmniFocus 1 for Mac 4 2014-02-14 11:59 PM
Use only in english or full german? lmsboy OmniFocus 1 for Mac 8 2011-04-24 03:03 PM
Change OF language to english... raphael OmniFocus 1 for Mac 3 2010-09-29 09:19 AM
Please provide Traditonal Chinese language translation Thomas Yeh OmniOutliner 3 for Mac 3 2008-10-15 06:13 AM
If you're tired of using English, read this... Lizard OmniPlan General 0 2007-04-25 05:40 PM


All times are GMT -8. The time now is 10:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.