The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Search Shortcuts for AMG get "Error 5" Thread Tools Search this Thread Display Modes
From the OmniWeb 5.5sp3 Release Notes:
* Adding a search shortcut should now work.
During OW 5.5sp1 testing, I had to delete my OmniWeb preferences file to clear up a problem. The only real loss was my numerous custom Search Shortcuts.

I just tried recreating my shortcuts (name, album, song) for the All Music Guide. When I inspect the new shortcuts, they look OK. But all searches result in a white page with a 1-line error message:
Error 5 No Program Name Found
I then quit OW 5.5sp3 and launched tried-n-true OW 5.1.3. When I create the All Music Guide shortcuts with 5.1.3, they work fine in both 5.1.3 and 5.5sp3.

OW 5.5sp3 is creating shortcuts with only two parameters, while 5.1.3 defines five parameters.

-- Ward

P.S. This is a copy of my formal bug report.

Last edited by Ward; 2006-04-02 at 09:36 PM..
I'm not sure if this is related to the same thing, but I can't add search channels for some Web sites. (For example, or Is anyone else seeing this?
Yup. I've reported the issue before.
The new postings prompted me to try recreating an AMG shortcut with SP7. The result is functionally identical to 5.1.3 -- the only differences are the order of the parameters and the case of the parameter names.

Bug fixes are great reward for the time we spend submitting bug reports. :)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
create shortcuts for stencils to use "actions" (ipad) aron_below OmniGraffle Extras 0 2012-12-14 08:58 AM
Getting "site:null" when doing a search from the search box. Help please dtt255 OmniWeb General 2 2011-12-06 08:15 AM
What's a "forbidden" or "403" error when syncing with MobileMe/iDisk? giessler iDisk/MobileMe/.Mac Syncing 19 2011-06-21 08:33 PM
"Server returned "redirected" (330)" error jasong OmniFocus 1 for Mac 3 2010-09-29 10:02 AM
Why "search iPhone" doesn't search in the OmniFocus database? avernet OmniFocus for iPhone 2 2010-01-20 11:52 AM

All times are GMT -8. The time now is 07:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.