The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Slow Clip-o-Tron with Mail.app on Lion Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Has anyone else had a problem with the Clip-o-tron taking a really long time to execute between hitting the keyboard shortcut and the OF window showing up? In Lion, Mail.app (5.2) consistently takes me 10-15 seconds. I don't see this problem in other apps, like Safari, it just seems limited to Mail.

I apologize if there's already a thread on this. I wasn't able to find one.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clip-o-Tron from Mail rule? grichar1 OmniFocus Extras 8 2011-06-20 09:48 AM
Mail Clip-O-Tron 3000 kanders001 OmniFocus 1 for Mac 1 2009-11-12 01:42 PM
Help - Clip-o-tron and Mail 4.1: not working for me. Tinchohs OmniFocus Extras 3 2009-09-24 01:05 PM
Mail Rule vs Clip-O-Tron shovland42 OmniFocus 1 for Mac 1 2008-10-17 09:08 AM
Mail Clip-O-Tron 3000 has me baffled? jwhitetoo OmniFocus 1 for Mac 5 2008-01-14 09:35 AM


All times are GMT -8. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.