The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
96365 refuses to open! Thread Tools Search this Thread Display Modes
Downloaded the latest update this morning and OF refused to open after installation (log file submitted). Tried rebooting and reinstalling without success. Had to downgrade to previous version. This is the first time I can remember anything of the sort happening with any of the OF versions.

YMMV
Jeff
 
I am experiencing the same problem.
 
Same here. Crash at launch. Reverting to 96353 fixed the crash but the first time it launched it took much longer than usual. Everything seems fine with 96353 for the moment.
 
same here : ( but 353 did not take longer to open

Last edited by ext555; 2007-12-20 at 06:19 AM..
 
Same here.

I haven't downgraded yet, but I must do so shortly if a fix isn't ready yet (I have to think the fix for this would be available any moment - I'd call this a "sev1"). :-)
 
FYI - I did downgrade to something that was in the trash and it works thankfully. It is running on my desktop. My hope is that a new version will overlay the old one in my applications folder.
 
Seems to be Tiger related...
 
An update was just released. I downloaded it, and copied it from the .dmg overtop of the OF in my Apps dir (had to shut down Mail first).

OmniFocus starts now. The first start did take quite a while though - seemed to be churning on the data for a while.

Thanks Omni for fixing this promptly!
 
Thanks for the understanding all. It turns out this was a 10.4 problem due to some date support code in Cocoa that has clearly never been tested by Apple, but they found and fixed the problem for Leopard =)
__________________
CTO, The Omni Group
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Refuses to publish cbmackay OmniPlan for iPad 7 2012-12-26 05:12 AM
OmniGraffle refuses to start xsive OmniGraffle General 1 2011-01-21 12:15 PM
1.5 release candidate 2 refuses to quit andrewcheetham OmniFocus 1 for Mac 1 2008-11-13 06:33 AM
Build 96365 - Can't start OmniFocus! bokonon38 OmniFocus 1 for Mac 3 2007-12-20 05:22 AM
page refuses to load OW Safari Drayon OmniWeb Bug Reports 0 2007-10-13 08:04 PM


All times are GMT -8. The time now is 09:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.