The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clipping Stopped Working [SOLVED: Bug in Safari 4; get most recent browser rel.] Thread Tools Search this Thread Display Modes
I've uninstalled Safari 4 and reinstalled Safari 3.2.1 and all is well.

The improved speed and additional features of Safari 4 are nice, but OmniFocus sits at the core of my digital world. Dropping Safari4 for now was not a hard choice.
 
Ugh... I have been trying to figure out why my Jott-to-Mail-to-OmniFocus workflow is broken.

What do we report to Apple? Can you suggest how to word a bug report that accuses Safari of breaking an AppleScript process between Mail and OmniFocus that will be informative to Apple?
 
I'm having the same exact problem.
 
Same here. It took a while to notice thanks to the great system OF is (everything posted neatly where they should be). Just uninstalled Safari4 and everything works fine again.
 
Edited the title of the thread to hopefully make things a little easier on the folks having this problem.
 
Sticky-ing.
 
Just to add my experience to this thread, I found that I did not have to uninstall Safari 4 beta, but I did need to set my default browser to something other than Safari 4. If you want to continue to run Safari 4, install another browser, such as OmniWeb, and set it to be the default browser. All the Mail scripts that break with Safari 4 will work again. Once you use the latest SP of OmniWeb, you may not want to use Safari anyway!
 
Wow. I will try this, but can anyone else confirm that this could be influenced by default browser settings? Is that really how Mail decides what to use to render html mail?
 
Didn't work for me. Reverting once again to Safari 3. :(
 
I believe I was premature in my conclusions of what was causing what to work. The default browser setting apparently has no effect after all. After working with this some more, here's what I am seeing, using the latest SP version of OF. I get the following results 100% of the time with Safari 4 beta on my system.

1) If OmniFocus is not running when I capture a message from Mail, the Clip-O-Tron 3000 will launch OF and will properly add the message to OF.

2) If OF is already running when capturing an email, the email is not clipped to OF.

It would be interesting to hear if others get the same results with their configuration.

Edited to add: I am using a PPC, so Intel users could possible see different results.

Last edited by Greg Jones; 2009-04-28 at 01:38 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omnioutliner stopped working KimKelln OmniOutliner 3 for Mac 1 2012-07-19 09:59 AM
My sync stopped working Leila OmniFocus 1 for Mac 2 2010-01-18 11:49 PM
Sync Stopped Working Using Bonjour [SOLVED: Firewall on Mac blocking sync] ajgilbert Bonjour sync 4 2009-06-21 09:46 AM
Bookmarklets stopped working - facej OmniWeb Bug Reports 0 2009-05-22 05:33 AM
1.02 - Local WebDav stopped working scottblackman Other WebDAV 28 2008-08-04 01:44 PM


All times are GMT -8. The time now is 04:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.