The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Extras
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Anyone else having problems with Mail-->Actions Thread Tools Search this Thread Display Modes
Recently mail with the address name+omnifocus@domain.com has ceased to be picked up as an inbox action. Nothing has changed in terms of the rules or allowed email addresses, so I was wondering if anyone else is experiencing this?

My current build is:
Product: OmniFocus-1.1
Tag:
Date: 2008-09-29 20:08:09 -0700
Builder: omnibuild
Host: tb104i.private.omnigroup.com
Revision: 105298
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with mail rule [Lion, MailTags] bister OmniFocus 1 for Mac 9 2012-08-10 10:27 AM
Mail rule problems prider OmniFocus 1 for Mac 0 2010-11-29 07:26 PM
Mail-In Problems lexden OmniFocus 1 for Mac 1 2010-02-26 09:48 AM
Problems with Mail rules after OS update Mixalis OmniFocus 1 for Mac 1 2008-07-02 04:39 PM
Mail Rule Problems JPD123 OmniFocus 1 for Mac 10 2007-11-17 05:19 PM


All times are GMT -8. The time now is 04:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.