The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Omni Focus and Mail Thread Tools Search this Thread Display Modes
I've just upgraded to Leopard (10.5.6) and noticed that I can no longer send an e-mail message to the OF inbox by highlighting the message info in Mail.app and using the Services Menu. I could do this in Tiger, but now––in Leopard––I have to highlight the message itself––or a portion thereof––and then use the services menu. This is most inconvenient.

Am I doing something wrong?
 
Try re-installing the "OmniFocus Mail Clip-o-tron 3000." This is the Mail plug-in that allows OF to clip from Mail without selecting the message text. To reinstall, go to OF preferences, Clippings pane.
__________________
Cheers,

Curt
 
It's always the easy things, isn't it?

Thanks a bunch!
 
No, not for me. After all, the clipping per shortcut does not work here.

What else can I do?

BTW: Service is still working. But I want the shortcut...

Last edited by mjuengling; 2009-01-05 at 02:56 AM.. Reason: New Info
 
It seems to be a localisation bug. In my newly downloaded English only version everything is alright.

To clearify: Normally I use the international (German) version.
 
We are having the same issue with both the English only version and Localized version.
 
Quote:
Originally Posted by mjuengling View Post
It seems to be a localisation bug. In my newly downloaded English only version everything is alright.

To clearify: Normally I use the international (German) version.
I´m using a localized german Version aswell and wondered why the shortcut doesn´t appear in the service menu.

Then I realized that the name in the service menu ("OmniFocus: Send to Inbox") differs from the setting in Mouse&Keyboard System Preferences where the description is in german. I´ve changed the Description in Mouse&Keyboard to english. Now it works.

Maybe this is a localization issue. To be honest: today is the first time I got that shortcut work although I´m using OF from the very Alpha Version.... very tricky :([/QUOTE]
 
Got the same problem of inoperative clipping shortcut with the French version as srudersdorf reported with the German version.
I also had to go to the Mouse&Keyboard System Preferences and change the description of the clipping shortcut from French to English, to make it alike what is displayed in the service menu: "OmniFocus: Send to Inbox".
It now works all right.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
No way to add email to Omni Focus mgolledge OmniFocus 1 for Mac 1 2011-08-31 09:42 AM
My GTD Set-up with Omni Focus Jantz Applying OmniFocus 23 2009-05-15 06:49 AM
Starting over with Omni Focus kevscot64 OmniFocus 1 for Mac 4 2008-10-17 01:05 PM
omni outliner annotation for omni focus robobobo OmniFocus 1 for Mac 1 2008-01-09 03:57 PM
Omni Focus' integration with Omni Outliner. Tinchohs OmniFocus 1 for Mac 3 2007-09-10 05:24 PM


All times are GMT -8. The time now is 02:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.