The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
How to replace Mac database with iPad's? Thread Tools Search this Thread Display Modes
I have had OF for the Mac for some time.
I recently bought OF for the iPad and created a new database on the iPad.

I would now like to wipe clean the Mac database and have the iPad database copied to the Mac.

I currently use MobileMe sync.

How can this be done?

Mads
 
Should be pretty simple:
  1. Set up sync on the iPad.
  2. Sync with your server.
  3. Use the "Send sync settings via email" button on the iPad to mail your sync settings to the Mac.
  4. Open the mail on the Mac, click the link in the email.
  5. Your Mac will connect to the sync server when asked which database your Mac should use, tell it to use the server's database instead of it's own.

Does that help?
 
When I click the link in the email nothing happens.

To add some detail:

I have two MobileMe accounts.
The Mac is synced to one account.
The iPad and iPhone is synced to the other.
I now want all three devices to share one database (the one on the iPad/iPhone.

When I try to change the sync direcory on the Mac I get the 403 error.
When I try to change the sync direcory on the iPad I get the 403 error.

Any ideas?

Mads
 
I see! 403 errors mean that the wrong user name and password are being sent, so the server isn't letting you connect.

I believe you'll be okay if you reset OmniFocus' keychain on all three devices, then re-enter the MobileMe login info when asked during your next sync.

You can use the link on this page to reset OF's keychain.

If that doesn't work, contact the support ninjas and we can gather some more information to figure out what's going on here.
 
Hello Brian,

Thank you for helping me along.
I clicked on the link to reset the iPad keychain, but it says the link address is invalid and goes nowhere.

Any ideas?

Mads
 
That generally happens when OmniFocus for iPhone was installed on an iPad but has since been removed. iOS is still trying to send the link along to the iPhone app, but it's not there.

If you reboot your iPad by holding down the Power button (black button on top) the link will work properly once the device is started up again. Does that help?
 
That worked! Thank you.

Mads
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error message to replace database jappleseed Syncing via Omni Sync Server 1 2013-05-01 02:01 PM
Replace your database and start syncing? PaulSorensen OmniFocus Syncing 1 2011-10-07 01:23 PM
Replace database with one from iPhone MichaelG OmniFocus for iPhone 2 2010-01-10 07:55 PM
'Replace your database and start syncing?' gohnjanotis Other WebDAV 2 2009-12-31 05:21 AM
Replace your Database and start syncing? after 1.7.4 update Robbie1702 OmniFocus 1 for Mac 16 2009-11-24 12:11 PM


All times are GMT -8. The time now is 03:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.