The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniWeb 5.5 locks up OS X Interface Thread Tools Search this Thread Display Modes
This is a new bug I have not seen and I can no get things working again. I have use OW since the NeXT days with no serious issues.

Basically, when I launch OW, it almost locks up the entire interface. Things grind to such a crawl, it is faster to power-down than it is to try and force quit OW. The Dock becomes unresponsive as do many window/menu operations of other programs.

I have tried:
defaults delete com.omnigroup.omniweb5
deleting OW and re-drag-drop install
Deleting my OW and OG folders in my Library/Application Support

with no effect. When I deleted all the OW/OG support files (hoping to have OW recreate as needed) OW did load faster but still did not work.

There are no exceptions being thrown and nothing logged to the Console. All other apps work fine like OmniGrraffle/Office/Safari...

Running on a MacBook Pro 2GB

Thoughts?

Steven Noyes
 
Try deleting the cache directories...

~/Library/Caches/com.omnigroup.OmniWeb5
~/Library/Caches/OmniWeb

The second is needed by a bug in Foundation when uploading files...
 
Well maybe not, but it worked like a charm.

Steven
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omniweb locks up loading site, Safari OK dru OmniWeb Bug Reports 3 2010-01-06 01:26 PM
Locks on mediasitebuilder.com ad tlee61 OmniWeb Bug Reports 2 2009-12-07 11:32 AM
Another application locks OmniFocus Xenu OmniFocus 1 for Mac 12 2008-07-31 01:25 PM
Can't get Omniweb to load new Gmail interface vinyl_warrior OmniWeb General 13 2008-02-06 09:47 AM
Omniweb interface in Leopard? Jon Hicks OmniWeb General 3 2007-06-21 12:02 AM


All times are GMT -8. The time now is 03:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.