The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Bug or my mistake in OF 1.8.2 ???? Thread Tools Search this Thread Display Modes
See post with screenshot

http://forums.omnigroup.com/showthread.php?t=19972

I have check my workflow and found:

Some days before I would change the context of some actions.

I create a new context named team
I create a new context named person^Meyer
I create a new context named person^Smith

and so on.

Then I change some actions in different projects with the new context.

Now I see this changed project ( Note > I have only change the single action) in context view in the categorie without context and no project is connected.

If i mark this action / project and use show me in project view I see the rigt project and right action with right new context.

If I have done wrong work sorry, but I doesn't know what I have wrong.

Jochen
 
You haven't done anything wrong, and this is not a bug. You are seeing the project show up in the No Context area because the project itself does not have a context assigned (it is optional). If you do not want to have projects show up there, you can either assign a context, or use View->Hide Parent Items in Context Mode (command-option-P).
 
First

Thanks for answer ;-)

I hope You are right, but …

Maybe I don't understand your answer, I'm not an english native speaker.

I have in sidebar some folders with single task work and some projects.
You can see it in the screenshot on left side.

All projects on the right have no context, only the single ToDo in projects.

See highlight project.

If I change from project mode to context mode I see lot of contexts.

First No Nontext (Kein Kontext)

After this it comes all other context.

So it is different in the context mode.

I have 22 projects in project mode

This 22 projects have in context mode No Context and No Project.

But I see also right context and right projects below of the category No Context.

That is my misunderstanding

Jochen (.de)
Attached Thumbnails
Click image for larger version

Name:	OF Overview.jpg
Views:	234
Size:	136.8 KB
ID:	1779  
 
Quote:
Originally Posted by whpalmer4 View Post
You haven't done anything wrong, and this is not a bug. You are seeing the project show up in the No Context area because the project itself does not have a context assigned (it is optional). If you do not want to have projects show up there, you can either assign a context, or use View->Hide Parent Items in Context Mode (command-option-P).
I use your command-option-P and it works.
Good.

But I don't understand the idea behind this strange behavior.

Jochen
 
I thought you were just using OmniFocus in German to practice your German language skills, but I guess I was wrong :-)

The idea behind the behavior is that you should be able to work your way through an entire project while in Context view, including marking the project complete once all of the actions are done. The project "action" that you are seeing in the No Contexts bin, when marked complete, completes the project.

The same behavior applies to action groups (nested actions). The parent action becomes available when all of the children are marked complete.

Make a simple example project with a few actions. Focus on that project in project mode, then switch to context mode (cmd-2) and watch what happens as you check off the actions.
 
Maybe its a good idea to use Hide or Show ->Show Parent Items in Context

If I have projects with actions and I use View->Show Parent Items in Context the projects are shown as actions. Thats strange !!!

Jochen
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Marking complete by mistake jcarucci OmniFocus for iPhone 3 2010-03-05 07:41 AM
Mistake in the German localisation andreas.kalt OmniFocus for iPhone 1 2009-04-01 10:06 PM
Have marked tasks as completed by mistake. amurphy OmniPlan General 1 2007-10-30 12:09 PM
Set baseline by mistake edasque OmniPlan General 5 2006-08-02 11:43 PM


All times are GMT -8. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.