The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Capture Selection throws an error message on Grab Thread Tools Search this Thread Display Modes
Trying to add an image capture to an Action.
R click
Selection bottom of list: Capture Selection...

Drag a selection and i get this message in a pop up box:
The “Capture Selection from Screen” service could not be used because the “Grab” application did not provide valid data.

This is in a 2008 Mac Pro running 10.6, OF version 1.8.2
 
What happens if you click into the Notes field before using the Grab service? That field will accept image data or other attachments; the task title field only accepts text input...
 
I'm getting this same error on 1.8.2 on 10.6. Was anyone able to resolve this? Clicking on the notes field didn't fix it.

Text of the error is
"The "Capture Selection from Screen" service could not be used because the "Grab" application did not provide valid data."

Any help is appreciated!
 
It works fine here with 10.6.6 and 1.8.2 if and only if the insertion point is in the notes field prior to invoking the service. If the insertion point is in the action name field or the project/context name, or dates, you'll get exactly the error message you report.
 
Quote:
Originally Posted by whpalmer4 View Post
It works fine here with 10.6.6 and 1.8.2 if and only if the insertion point is in the notes field prior to invoking the service. If the insertion point is in the action name field or the project/context name, or dates, you'll get exactly the error message you report.
Not here. Early 2008 Mac Pro with 10.6.8, does not work no matter what field the insertion point is in. Here's the dialog. (Grab does work on my computer just fine.)
Attached Thumbnails
Click image for larger version

Name:	Error.jpg
Views:	332
Size:	35.9 KB
ID:	1964  
 
I am having the same problem with the Grab function. (I'm running Mac OS X 10.6.7 and OF version 1.9.4). Is there a status update on this matter?
 
The service that Grab is makes available is trying to insert image data into a field that only accepts text. I'm not an engineer, but I'm not sure that's something we can fix on our end.
 
My status update: in 10.6.8 with OmniFocus 1.10.4 sneaky peek (v77.90.18 r173922) it still works as I described it in early 2011 :-)

Note that if you accidentally click somewhere else while invoking the Grab service, you'll get this error. If you get the error, dismiss it with a single click to the OK button, and the insertion point is still in the notes field, grab a screen shot with command-shift-3 and send it to Omni as evidence that your notes field is rejecting the graphic input.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick Entry - Capture Selection Error PeterRHawkes OmniFocus 1 for Mac 2 2013-02-28 08:40 AM
Help with sql error message? horatiogroove OmniFocus 1 for Mac 3 2012-01-23 06:25 AM
Screen capture (screen grab) weirdness with Cutout o4tuna OmniDazzle 6 2011-10-21 01:18 AM
Can't get rid of error message AngelArs OmniGraffle General 2 2011-04-19 05:24 PM
Error Message BG79 OmniFocus 1 for Mac 1 2008-09-07 09:44 AM


All times are GMT -8. The time now is 11:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.