The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Still cannot preview from Dreamweaver Thread Tools Search this Thread Display Modes
If I try to preview a page from DW CS3, I get an error page:

Code:
Cannot Load Address
Error NSURLErrorDomain -1008
It also opens in a new window, although links from other apps (e.g. Mail) open in a new tab.

I have had this problem since at least 5.0. I forces me to use another browser just for DW use.
 
Is this ever going to work? Just curious, it's a real pain.
 
It's been a while since I tried a Dreamweaver Preview in OmniWeb. As I recall, this used to result in an error message from OmniWeb.

With 10.5.2 SP, I just tried File > Preview in Browser > OmniWeb -- OmniWeb crashed. I emailed the CrashCatcher report.

-- Ward
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
1.7 preview ksrhee OmniFocus 1 for Mac 3 2009-07-29 09:37 PM
OmniWeb and Dreamweaver ouija OmniWeb General 9 2008-08-22 12:12 PM
Cannot preview page from Dreamweaver Handycam OmniWeb Bug Reports 19 2006-05-18 09:48 AM
PDF: View in Preview.app? fraserspeirs OmniWeb Feature Requests 15 2006-05-02 10:36 AM


All times are GMT -8. The time now is 06:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.