The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
WebDAV setup not working on iPad app Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hello,

I am trying to use WebDav on the iPad app, but am having trouble. I get "Server error 501: unimplemented" when I try to connect to Otixo (dav.otixo.com), and "Server error 405: The server does not recognize WebDAV commands. This may be an invalid address" when I try to connect to SMEStorage (webdav.smestorage.com).

Both Otixo and SMEStorage work fine from other apps (particularly the iWork apps), so I know the problem is not with them. I have tried multiple times, and am certain I am not mis-typing any details.

Can you please help, as I am otherwise going to struggle using Omniplan on the iPad.

Thanks,

Dan
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Open OmniGraffle Mac files on iPad (includes "Dream Setup!) Packet Rat OmniGraffle for iPad 3 2012-09-23 08:19 AM
Setup Perspectives on iPad? RKII OmniFocus for iPad 2 2010-10-02 08:49 PM
1 minute WebDav Setup for Dreamhost Mauronic Other WebDAV 4 2010-03-23 06:42 AM
Setup working period 01graziano OmniPlan General 2 2009-05-20 05:29 AM
WebDav just stopped working on one machine Tim Harris Other WebDAV 1 2009-01-14 05:12 PM


All times are GMT -8. The time now is 06:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.