The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Newbie: aligned object remains unaligned Thread Tools Search this Thread Display Modes
I have a drawing (http://goo.gl/CVtdH) where I have put a some boxes and lines 25 cm from the top of the canvas but even though they should be on exactly the same distance from the top, these objects visual distance from the top varies a few pixels, hence they are not in line. Why?? How do I adjust/correct that?

Furthermore, the line that is coloured red - I can only move its left end. If I use the select tool (arrow) and drag in the middle of this line it just rotates. Can someone explain why this happens?
 
Hi d-b,

I opened the document, but to me it looks like all of the boxes whose Y positions are set to 25 cm are in a perfect line. Is your zoom set to Actual Size when you are looking at it? Does it have the same problem when exported to PDF or printed?

The red line is rotating (I think) because the right end is attached to the box to its right, which is odd, since the line's "Allow connections to other objects" property is set to false in the Connections Inspector.

To fix this, select the red line's right vertex by clicking it, and drag it away from the object, and release it. Then you can drag it back into place, and it should no longer connect to the object.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.