The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Attachment List Bug? Thread Tools Search this Thread Display Modes
I am evaluating OF 1.8.2 and I find that no matter how or how many files or folders I attach to actions using the "Edit > Attach File..." command, they are not listed in the "Window > Attachment List" window.

Am I missing something or is this broken?

Thank you.
 
I've seen it happen once or twice that the attachments don't seem to show up until I quit and restart OmniFocus. After that it works as expected. You might look to see if there are any messages from OmniFocus in your Console log regarding attachments. In my case, it looked like the library that unpacks zip files got terminally confused somehow.

If restarting doesn't do the trick, contact Omni support at OmniFocus@omnigroup.com or 800-315-OMNI or +1-206-523-4152 and they'll investigate with you.
 
Thank you for the quick response whpalmer4.

I have tried quitting and restarting OF, and the "Attachment List" window is still empty. The attachments are still attached to their respective actions though.

I don't know what my "Console log" is. Can you tell me more about it?

I have sent this question to OG. We'll see what they have to say.
 
Interesting. That doesn't sound like what happened to me. In my case, they showed up in the Attachments window, but were listed as being of size 0 bytes, and they did not show up in the notes of the actions (though the paperclip icon was present, indicating that there was an attachment).

In your Applications folder, there's a folder called Utilities, and inside is an application called Console. If you run it, you can click on various choices in the sidebar to see debug and error output from the software running on your computer. Type OmniFocus into the search field at upper right to show only messages from OmniFocus. Make contact with your inner Unix geek :-)
 
Thanks, I keep forgetting that it really is unix under there. When you said "console," my mind did not go to the system console at all. Thanks for the tip.

Looking at the log output showed basically references to when I clicked on "Check for Updates..." and a couple of comments about not finding thumbnail images for the some of the files I "attached" to actions while I didn't have Internet access. No such references when I do have Internet access. Hmmm?
 
Bob,

Any chance you're linking to files instead of embedding them? I don't think that linked files are shown. The attachment window was originally added to help people find huge files that are clogging up their database. Links don't fall into that category, but should arguable be included in the attachment window since people would look for them there.
__________________
Cheers,

Curt
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Save OmniFocus Attachment Zettt OmniFocus Extras 1 2011-12-31 10:15 AM
Attachment preview not working? JamesX OmniFocus for iPad 4 2010-11-26 04:59 AM
File Attachment ckeseling OmniPlan General 4 2010-06-17 11:15 PM
1.1.4 Attachment View? santra OmniFocus for iPhone 12 2008-12-11 10:34 AM
GMail with attachment tanks musti OmniWeb Bug Reports 13 2006-07-06 05:33 PM


All times are GMT -8. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.