The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Can't install Clip-o-tron 3000 Thread Tools Search this Thread Display Modes
Hi,

Every time I try to install the Clip-o-tron it crashes OF.

Has anyone else had this problem?

Any solution to getting it to install?

Thanks,
 
Sorry for the trouble! I don't remember hearing of something like that before, but if you contact our support ninjas, we'd love to investigate and help.
 
Hello, I have the same experience. It crashes. Do you have any idea where is the issue? I tried to reinstall th whole omnifocus, but it doesnt help.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clip-o-Tron 3000 Date Added MattS OmniFocus 1 for Mac 0 2012-07-30 11:42 AM
Sandboxing and Clip-o-Tron 3000 cashdollar OmniFocus 1 for Mac 1 2012-06-08 11:41 AM
Mail Clip-O-Tron 3000 kanders001 OmniFocus 1 for Mac 1 2009-11-12 01:42 PM
Clip-O-Tron 3000... frankmcma OmniFocus 1 for Mac 5 2008-08-01 06:16 AM
Mail Clip-O-Tron 3000 has me baffled? jwhitetoo OmniFocus 1 for Mac 5 2008-01-14 09:35 AM


All times are GMT -8. The time now is 06:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.