The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
% complete not working at group level Thread Tools Search this Thread Display Modes
Since upgrading to beta 2, I have noticed that OmniPlan no longer shows displays the % complete at the group level. This is causing me some pain as export the gantt. Is there a download link for beta 1?

Thanks
 
Steps to reproduce:

1. Create new project plan
2. Add 1 group with 2 child tasks
3. Set each child task to 50% complete (any % will do)
4. Group % complete will show 100%
5. Save plan and exit
6. Open plan
7. You will see that the group is now showing 0% complete. You will have to un-group and re-group for it to total (and it will be lost again on next open).
 
Yeah, sorry about this. We fixed it right after we posted the beta. Thanks for letting us know!
 
Can I get a link to Beta 1, or are you going to release a Beta 3? It's essentially useless right now.
 
You can download beta 1 from this link.

Hope that helps. :)
 
This is fixed in beta3, available now, while supplies last!
 
Still is broken in beta 3.

Groups that contain groups is now not working.

Steps to reproduce:

Create a Group "Main"
Create a group "Group1" and add it to group "Main"
Add task to "Group1" and set % complete to 50%
Create a group "Group2" and add it to group "Main"
Add task to "Group2" and set % complete to 50%

Total for Group "Main" will now show 50% as it should. Save the plan and reopen. You will now see Group "Main" showing 0%.
 
You're right. Sorry gang. Guess we'll go another round with that one.
 
Quote:
Originally Posted by akwong
You can download beta 1 from this link.

Hope that helps. :)
Link is broken. Can you update?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Level load not working? vegaz OmniPlan for iPad 4 2012-08-02 07:32 AM
New Folder only at Top Level KMow OmniFocus for iPad 6 2010-08-12 06:23 AM
Define group to be 100% complete juliabell OmniPlan General 1 2009-09-12 06:03 PM
Tasks complete/ part complete move to start of project? Omni User OmniPlan General 1 2008-06-16 11:08 AM
group working online with omnigraffle? DaivMowbray OmniGraffle General 0 2006-04-30 04:06 AM


All times are GMT -8. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.