The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

"Unable to synchronize database with server" error Thread Tools Search this Thread Display Modes
I had Bonjour sync between my MacBook and iPod Touch working great.

Updated both version of Omnifocus yesterday-- OF on the MacBook to 1.5, and OF for iPhone to 1.1.3 (v77.

Now when I try to sync, I keep getting an error message on the iPod Touch which says "Unable to sunchronize database with server. timed out "

Tried rebooting each device, resent the settings from the Mac to the
iPod (seemed to take), had both programs open and running...

I formerly had a trial version of MobileMe which I was using to store the sync database, but dropped that once the mobile version of OF supported Bonjour syncing. This was working okay, but now no luck.

The only change I can think of is that all of my MobileMe settings were lost when Apple accepted my cancellation of the service. I was already syncing locally to the MacBook via Bonjour at the time, but I did lose my Safari bookmarks and other items until I resynced them via iTunes.

I'm stumped.

I have the same problem. I still have Mobile Me except every time I try to login from the iPhone it completely doesn't work. I've entered my password how many times now (too many) - I'm absolutely sure it's the right one (I've logged out and in to the Web site for Mobile Me).

No luck.

Originally I tried Bonjour - also no luck. Same error message. It might be linked to the fact that my wireless still doesn't work (of all the things Apple truly screwed me on that).

The other sync options just aren't going to work for me.

There was an option of using Sharemation Xythos as the external (I think free) online sync service ( except it's a beta so I don't know how long that's going to be around. If anyone knows any similar free service that'd be fantastic.
I just signed up for a .mac/ account yesterday and updated to the latest OF desktop and iphone apps. I have an iPhone G3 running 2.2 os.

1. My desktop OF syncs with my idisk just fine.
2. I share settings in OF pref's to my iphone and the iphone sees it
3. when I select get settings from mac it attempts to sync momentarily and then quickly goes back to the settings page in the iphone.
4. when attempting to sync from the iphone the following error message occurs:
Unable to synchronize database with server.
Unabel to perform WebDAV operation.
"The server returned "forbidden"(403) in reponse to a request "PROPFIND/prudencef/Documents/OmniFocus.ofocus"

5. When I go back to OF desktop sync prefs and "Show Clients" it only shows my mac and NOT the iphone.

***I have done the following:
-deleted all omnifocus related keychains in the keychain app
-deleted OF iphone and reinstalled it a few times
-deleted all databases and restored from a working backup
-I ran the CoalesceDatabase script
-spent a few hours trying to sort this out

My boyfriend has OF and an iPhone and has installed all of the updates on his system and everything is working....

Not sure why mine is not, but at this point I've exhausted my research and patience.

I rely on OF & iPhone intensely and thank you for all of your work! Hopefully I can get back online ASAP!!

Thanks in advance
Originally Posted by prudencef View Post
4. when attempting to sync from the iphone the following error message occurs:
Unable to synchronize database with server.
Unabel to perform WebDAV operation.
"The server returned "forbidden"(403) in reponse to a request "PROPFIND/prudencef/Documents/OmniFocus.ofocus"
It sounds like your iPhone some has saved some mismatched MobileMe login information: it's authenticating with a valid username and password (or it would be prompting you again for those), but that user doesn't have authorization to access the files for the user entered in your Sync Settings (so your access is forbidden).

First, double-check your MobileMe sync settings to make sure you have the intended username entered there. Make sure that it is just the name itself, without any @ sign or domain information (i.e., "username" rather than "").

After you've done this, try syncing again. Do you still get a "forbidden" error? If so, perhaps it's the other username that's incorrect, the one OmniFocus has stored in its keychain. Try going to this page on your iPhone to reset its OmniFocus keychain:

Reset OmniFocus keychain

Now try syncing again, and this time you should be prompted to reenter your username and password. Again, as above, be sure to enter just the username itself without any @ sign or domain information ("username", not "").

Let us know if that helps solve your problem!

Last edited by Ken Case; 2008-11-24 at 02:57 AM.. Reason: Linked to a separate web page for resetting the OmniFocus keychain

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to synchronize database with server njwaves Syncing via Omni Sync Server 1 2012-05-03 08:09 AM
Unable to synchronize database with server VK6XZ OmniFocus Syncing 3 2011-09-16 07:06 AM
Unable to Synchronize database with server [Resolved] omni-F-user OmniFocus Syncing 37 2010-09-07 12:10 PM
"Unable to synchronize database with server omni-F-user OmniFocus Syncing 0 2010-09-05 02:55 PM
Unable to synchronize database with server. [Root Transaction Error] chad131 Other WebDAV 3 2009-08-23 09:01 AM

All times are GMT -8. The time now is 10:21 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.