The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Warning encountered while loading XML Thread Tools Search this Thread Display Modes
Just upgraded to Mac OS X 10.6.6 and now when opening Omni Focus get an error message as per the title of my thread, and no database opens.

Backups are made hourly and when quitting to my Documents folder and the sync file is kept in MobileMe.

Please advise how to fix a.s.a.p I rely on this program across the Mac, iPhone and iPad for work.
 
The best way to get prompt troubleshooting help is to email omnifocus@omnigroup.com
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Warning encountered while loading XML. meckimac OmniFocus 1 for Mac 1 2010-03-31 11:20 AM
Warning: It Just Doesn't Work macmatt OmniFocus Syncing 6 2008-07-19 11:04 PM
Warning to Time Machine Users adgirard OmniFocus 1 for Mac 2 2008-01-12 05:29 PM
Warning when trying to quit during download? revs OmniWeb General 5 2007-02-20 04:13 PM
Stop warning about closing all tabs? techmate OmniWeb General 1 2006-12-20 07:22 AM


All times are GMT -8. The time now is 02:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.