The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > General > Forums Feedback
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Accessing attachments Thread Tools Search this Thread Display Modes
I have run into a problem trying to view / download attachments to forum messages. Specifically, I want to access

Logged in or no, I keep getting a vBulletin message asking for my login info. Upon supplying this info (correctly), no access is granted and the same form pops up again.

EDIT: I just tried a different attachment and it worked. So maybe this is just a problem associated with the above message.



Last edited by Beckes; 2007-06-16 at 04:22 AM..
Me too - pretty annoying to say the least!
Yes - works again
I'm having the exact same problem. I'm logged in. It shows my name in the upper right hand corner, and the last time I visited. But when I click on the download link, it takes me to a page saying I haven't logged in. When I fill in my credentials and login, the login works, but I'm taken back to the login page. If I then try to download an attachment, it says I haven't logged in, and takes me to the log in page, and so on, and so forth. I'm using Safari; all cookies are allowed.
Jpelton - I see in a comment on a post later today that you found a workaround. Can you let me know what it was in case other visitors have the same problem?
i am trying to post pics and stuff but i dont know how to.

My posting rules say...
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

What is wrong here??? plp are telling me that i need to click a paperclip or something but it is nowhere in sight.

i think mr. paperclip got lost


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Accessing menu commands using Applescript schlemmsy OmniGraffle Extras 0 2011-03-25 06:19 AM
Accessing the database from Linux gpetit OmniFocus 1 for Mac 1 2011-02-06 01:05 PM
Multiple users accessing the same outline scotty321 OmniOutliner 3 for Mac 1 2009-04-19 06:03 AM
Accessing the default blank template in OmniGraffle 5 Frankenstein OmniGraffle General 1 2008-02-24 04:46 AM
Accessing Perspectives Chris OmniFocus 1 for Mac 8 2007-09-13 03:22 PM

All times are GMT -8. The time now is 09:43 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.