The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Extras
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Clip-o-tron / mysteriously stopped working Thread Tools Search this Thread Display Modes
Re: above, it just stopped working. Wasn't on an update or anything. I tried uninstalling and re-installing it, as well as changing the hot key. Nada.

Please help - my mind is decidedly unlike water with this feature down!
If you need help quickly, use Help → Send Feedback in the app to contact the support ninjas.

Have you tried restarting OF and Mail?

I am facing the same problem. Has there been a solution?
There a couple different things that could be causing these symptoms - the steps in this post may help diagnose where the problem lies.

If those steps don't get the shortcut working in Mail again, contact the support ninjas; we're happy to investigate this with you and help.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clip-o-Tron from Mail rule? grichar1 OmniFocus Extras 8 2011-06-20 09:48 AM
Mail Clip-O-Tron 3000 kanders001 OmniFocus 1 for Mac 1 2009-11-12 01:42 PM
Help - Clip-o-tron and Mail 4.1: not working for me. Tinchohs OmniFocus Extras 3 2009-09-24 01:05 PM
Cip-a-Tron 3000 stopped working Arrow OmniFocus 1 for Mac 1 2009-02-28 06:38 AM
Mail Rule vs Clip-O-Tron shovland42 OmniFocus 1 for Mac 1 2008-10-17 09:08 AM

All times are GMT -8. The time now is 10:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.