The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Macromedia Flash Thread Tools Search this Thread Display Modes
Is anyone else having trouble getting Google to display graphs in Google Finance? It recently stopped working for me. I uninstalled and reinstalled the latest Flash player, but no luck. The plugin appears in my preferences panel and works with Yahoo Finance....but not Google.
 
Seems to be working okay for me. What do you see in place of the chart? Could you have a setting in your ad blocking preferences that is blocking it from appearing? You might try going into the site preferences for google and then disable the three checkboxes for "Block images and other inline content" in the Ad Blocking preference pane.
__________________
Troy Brandt
Omni Person
 
What I see is a blank spot where the graph should be. I already disabled the three ad checkboxes. Google "street view" also stopped working. Perhaps it has something to do with an apple update? I am running 10.4.11 on a PPC.
 
It sure sounds like there is a preference mucking things up somewhere. If you set aside your preferences does the problem go away?

Quit OmniWeb.
In Finder, set this file aside: ~/Library/Preferences/com.omnigroup.OmniWeb5.plist
Relaunch OmniWeb and visit google finance.

Any luck?

You can quit OmniWeb and put that preference file back (overwriting the new one) to restore your settings.
__________________
Troy Brandt
Omni Person
 
Well. Your suggestion worked. But I guess that all of my site preferences are gone now huh? I mean, if I put back the old preference file, i get it back but i get all of the same problems as well?
 
You can put your preference file back, we confirmed that you have a setting somewhere in there that is causing problems though.

I would turn off those 3 check boxes globally and make sure that you allow images to load in the "Images" section of preferences (also globally).

Then load google finance, do you see the site preferences icon in the status bar? That means OmniWeb thinks you have site preferences set for the current domain. Open site preferences and reset all your settings to match the global version, just look for the blue dots and click on those to revert to the default.

Does the problem persist?

If it does, open bookmarks and in the "Collections" sidebar, click on "Site Preferences".

Do you see mention of google here? If so, delete the entry.

Is the problem still present?

If not, I'd recommend sending a copy of your preference file over to our support ninjas and we should be able to figure out what's going on.
__________________
Troy Brandt
Omni Person
 
Going into bookmarks and site preferences showed a google site preference. Deleting this cured my problem. Thanks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash in Omniweb randili OmniWeb Bug Reports 1 2009-09-20 11:32 AM
How to block flash ads? superjoppe OmniWeb Feature Requests 14 2008-05-21 02:09 PM
CNN Flash Banagor OmniWeb General 2 2007-12-28 05:31 PM
Blocking Macromedia flash based ads Mila OmniWeb General 5 2006-09-25 03:33 AM


All times are GMT -8. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.