The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniGraffle 4.x Snow Leopard compatibility? Thread Tools Search this Thread Display Modes
Hi,

Is OmniGraffle 4 (professional, in my case) compatible with Snow Leopard? If the answer is no, are there any plans to update it?
 
OmniGraffle an OmniGraffle Professional 4.2.3 seems to be running fine on Snow Leopard, at least here on my end.
__________________
"Vroom! Vroom!!"
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quicklook on Snow Leopard korm OmniGraffle General 2 2009-12-02 12:14 PM
Snow Leopard Support? kohlgill OmniDictionary 1 2009-09-18 06:30 PM
Saving files in Snow Leopard Handycam OmniWeb General 0 2009-09-03 03:21 PM
Snow Leopard grangej OmniFocus 1 for Mac 4 2009-08-08 01:31 PM
Leopard compatibility al_f OmniFocus 1 for Mac 0 2007-10-22 06:50 AM


All times are GMT -8. The time now is 05:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.