The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
German localization problems in OF 1.6 Thread Tools Search this Thread Display Modes
Oh oh...

Somehow the bug reappeared. It's not related to the iPhone version but somehow one of the sneaky peek updates reintroduced the "bug".

Can someone check, confirm and if confirm introduce the necessary steps to fix this again. I was really happy for the month it worked. I hope this can be fixed soon, since it's a very annoying bug that we sorted out together I thought.
 
push this.

can someone of the staff please comment on this? (yes, I already wrote a mail)

edit: it's fixed as of 02.august 2010

Last edited by FatalError; 2010-11-23 at 11:18 PM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
German localization problems, WebDAV iCal export due: "fällig" vs. "Fälligkeitsdatum" FatalError OmniFocus 1 for Mac 5 2011-04-08 06:32 AM
German Localization (Context Menu) masswerk OmniWeb Feature Requests 1 2011-03-14 02:05 AM
What about German localization? martin OmniWeb General 5 2006-06-20 11:09 AM


All times are GMT -8. The time now is 01:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.