The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Reporting bugs? Thread Tools Search this Thread Display Modes
I one of the those who prefers forums to email lists. Perhaps that's because I visit forums when I have the time, while email lists (even when automatically filed by Apple Mail) beckon me away from real work.

But I now have a dilemma about reporting Sneaky Peek bugs. When all we had was the <omniweb5-beta@omnigroup.com> list, it was easy to send my bug reports to <omniweb5@omnigroup.com> and copy the list.

Now instead of "compose, address (twice) and send", it's "compose, copy the email subject, open the forum, paste the Title, copy the email body, paste the Message, send the email message, Submit New Thread" ...

Unless you tell us it's enough to simply post the bug report here, perhaps with some designated Post Icon (like the "!" sign).

-- Ward
 
Maybe you could write the subject of the thread like this: "BUG REPORT: Activity Monitor not working yet." - Would make it easy to spot those inside the OW SP forum.
 
Either the original sp1 email or the release notes stated to send bug reports to <omniweb5@omnigroup.com>.

So unless we see something to the contrary...
 
I have emailed all of my SP1 bug reports to <omniweb5@omnigroup.com>. In most cases, I've copied the <omniweb5-beta@omnigroup.com> list so others can be aware of and comment on the reports.

For example, in once case, Beth's comment about ad blocking led me to investigate a problem further and send a followup report to the developers.

Now that we're moving our discussion to this forum, it seems appropriate to reconsider how bugs get reported.

It just occurred to me I could open a new thread for a bug report and then email it to <omniweb5@omnigroup.com>. However, when I tried emailing this thread as a test, vBulletin reported "Ward, you do not have permission to access this page." (I'll take that up in another thread.)

-- Ward
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Earned Value reporting SorenHelsted OmniPlan General 0 2012-01-09 02:11 AM
Reporting?? signal15 OmniFocus 1 for Mac 5 2008-09-26 01:14 PM
Due Soon not reporting Smhearty OmniFocus for iPhone 2 2008-07-21 02:26 AM
Reporting... loungeapple OmniPlan General 1 2007-03-05 02:03 PM
Reporting WebKit bugs to Apple vocaro OmniWeb General 4 2006-05-06 12:44 PM


All times are GMT -8. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.